Ferramentas de Utilizador

Ferramentas de Site


Barra Lateral

Traduções para esta página?:
 



Servidor Debian 8 'Jessie'


Servidor Debian 5.0 Lenny


pt:lenny:config:software:apticron

Tabela de Conteúdos

Página desactualizada Esta página contém uma versão anterior deste guia que pode estar desatualizada. Para a consultar a versão mais recente clique aqui.

2.2.4 Notificação de Actualizações

O pacote apticron depende da instalação de um agente de transporte de e-mail ou MTA (Mail Transfer Agent). É portanto necessária a instalação de um 5. Servidor de Email antes proceder à instalação deste pacote.

Objectivo

Para garantir que o sistema possa ser actualizado, nada melhor que ser informado das actualizações disponíveis. O apticron é um utilitário que é executado diariamente de uma forma automática, verifica se já actualizações disponíveis para o nosso sistema e informa o administrador por email.

Instalação

server:~# aptitude install apticron

Resultado

Sempre que houver uma actualização disponível para o sistema, é enviado um email ao administrador do sistema:

From: root@home.lan (root)
To: root@home.lan
Subject: Debian package updates on server.home.lan
Date: Wed, 31 Dec 2008 17:14:09 +0000 (WET)

apticron report [Wed, 31 Dec 2008 17:14:09 +0000]
========================================================================

apticron has detected that some packages need upgrading on:

	noisy.acert.lan 
	[ 10.0.0.100 ]

The following packages are currently pending an upgrade:

	ed 0.7-3

========================================================================

Package Details:

Reading changelogs...
--- Changes for ed ---
ed (0.7-3) unstable; urgency=low

    * Apply 08_ubuntu-doc-typo-fix.dpatch to fix spelling/grammar mistake.
    Closes: #505729

 -- Martin Zobel-Helas <zobel@debian.org>  Sat, 15 Nov 2008 23:11:20 +0100

========================================================================

You can perform the upgrade by issuing the command:

	aptitude full-upgrade

as root on noisy.acert.lan

--
apticron
 

O administrador poderá então proceder à actualização do sistema, com o comando aptitude full-upgrade.

pt/lenny/config/software/apticron.txt · Esta página foi modificada pela última vez em: 2015-04-29 22:10 (Edição externa)

Ferramentas de Página